<!DOCTYPE html> 

<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">



<head>

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width, initial-scale=1.0">



	<title>Evolving from Trust services in the Netherlands to independent own management | Amsterdam Spoke Magazine</title>



	<link rel="pingback" href="http://www.amsterdam-spoke.com/xmlrpc.php">

	

	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Evolving from Trust services in the Netherlands to independent own management | Amsterdam Spoke Magazine" />
<meta property="og:description" content="By: David Dekel, Endeavour CEO This article elaborates on the transition from fully managed by a Trust Company to a full own operation when having a company in the Netherlands. First phase: trust management&#046;&#046;&#046;" />
<meta property="og:url" content="http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/" />
<meta property="og:site_name" content="Amsterdam Spoke Magazine" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="David Dekel" />
<meta property="article:tag" content="trust management" />
<meta property="article:tag" content="trust netherlands" />
<meta property="article:section" content="Business" />
<meta property="og:updated_time" content="2022-09-23T20:53:39+01:00" />
<meta property="og:image" content="http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016.jpg" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="1600" />
<meta property="og:image:alt" content="David Dekel, Endeavour CEO" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-23T20:44:26+01:00" />
<meta property="article:modified_time" content="2022-09-23T20:53:39+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Evolving from Trust services in the Netherlands to independent own management | Amsterdam Spoke Magazine" />
<meta name="twitter:description" content="By: David Dekel, Endeavour CEO This article elaborates on the transition from fully managed by a Trust Company to a full own operation when having a company in the Netherlands. First phase: trust management&#046;&#046;&#046;" />
<meta name="twitter:image" content="http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="amsterdam" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"http://www.amsterdam-spoke.com/#organization","name":"Amsterdam Spoke Magazine","url":"http://www.amsterdam-spoke.com"},{"@type":"WebSite","@id":"http://www.amsterdam-spoke.com/#website","url":"http://www.amsterdam-spoke.com","name":"Amsterdam Spoke Magazine","publisher":{"@id":"http://www.amsterdam-spoke.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016.jpg","url":"http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016.jpg","width":"1067","height":"1600","caption":"David Dekel, Endeavour CEO","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"http://www.amsterdam-spoke.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/","name":"Evolving from Trust services in the Netherlands to independent own management"}}]},{"@type":"WebPage","@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#webpage","url":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/","name":"Evolving from Trust services in the Netherlands to independent own management | Amsterdam Spoke Magazine","datePublished":"2022-09-23T20:44:26+01:00","dateModified":"2022-09-23T20:53:39+01:00","isPartOf":{"@id":"http://www.amsterdam-spoke.com/#website"},"primaryImageOfPage":{"@id":"http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#breadcrumb"}},{"@type":"Person","@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#author","name":"amsterdam","image":{"@type":"ImageObject","@id":"http://0.gravatar.com/avatar/668f872af66726c731d3c3c0aa7f7548?s=96&amp;d=mm&amp;r=g","url":"http://0.gravatar.com/avatar/668f872af66726c731d3c3c0aa7f7548?s=96&amp;d=mm&amp;r=g","caption":"amsterdam","inLanguage":"en-US"},"worksFor":{"@id":"http://www.amsterdam-spoke.com/#organization"}},{"@type":"BlogPosting","headline":"Evolving from Trust services in the Netherlands to independent own management | Amsterdam Spoke Magazine","datePublished":"2022-09-23T20:44:26+01:00","dateModified":"2022-09-23T20:53:39+01:00","author":{"@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#author"},"publisher":{"@id":"http://www.amsterdam-spoke.com/#organization"},"description":"By: David Dekel, Endeavour CEO","name":"Evolving from Trust services in the Netherlands to independent own management | Amsterdam Spoke Magazine","@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#richSnippet","isPartOf":{"@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#webpage"},"image":{"@id":"http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amsterdam Spoke Magazine &raquo; Feed" href="http://www.amsterdam-spoke.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amsterdam Spoke Magazine &raquo; Comments Feed" href="http://www.amsterdam-spoke.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amsterdam Spoke Magazine &raquo; Evolving from Trust services in the Netherlands to independent own management Comments Feed" href="http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.amsterdam-spoke.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.amsterdam-spoke.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.amsterdam-spoke.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='http://www.amsterdam-spoke.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.3.5&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.amsterdam-spoke.com/wp-content/themes/amsterdam/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.amsterdam-spoke.com/wp-content/themes/hueman/responsive.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.amsterdam-spoke.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=6.0.2' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="http://www.amsterdam-spoke.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.amsterdam-spoke.com/wp-json/wp/v2/posts/918" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.amsterdam-spoke.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.amsterdam-spoke.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='http://www.amsterdam-spoke.com/?p=918' />
<link rel="alternate" type="application/json+oembed" href="http://www.amsterdam-spoke.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amsterdam-spoke.com%2Fevolving-from-trust-services-in-the-netherlands-to-independent-own-management%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.amsterdam-spoke.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.amsterdam-spoke.com%2Fevolving-from-trust-services-in-the-netherlands-to-independent-own-management%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!--[if lt IE 9]>
<script src="http://www.amsterdam-spoke.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.amsterdam-spoke.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */
</style>

</head>



<body class="post-template-default single single-post postid-918 single-format-standard col-3cm full-width unknown">



<div id="wrapper">



	<header id="header">

	

		
		

		<div class="container group">

			<div class="container-inner">

				

				<div class="group pad">

					<p class="site-title"><a href="http://www.amsterdam-spoke.com/" rel="home">Amsterdam Spoke Magazine</a></p>
<p class="site-description">Amsterdam spoke is an Amsterdam based magazine for: lifestyle, events, fashion and news</p><div class="sitelogo"><a href="http://www.amsterdam-spoke.com/" rel="home">&nbsp;<img src="http://amsterdam.smartpoint.in/wp-content/uploads/2014/11/Spoke-Logo-2013.jpg" height="65" width="65" alt="Amsterdam Spoke Magazine"></a></div> 
				</div>
                
               

				

				
					<nav class="nav-container group" id="nav-header">

						<div class="nav-toggle"><i class="fa fa-bars"></i></div>

						<div class="nav-text"><!-- put your mobile menu text here --></div>

						<div class="nav-wrap container"><ul id="menu-header" class="nav container-inner group"><li id="menu-item-427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427"><a href="/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-436"><a href="http://www.amsterdam-spoke.com/category/business/">Business</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a title="Arts &#038; Entertainment" href="http://www.amsterdam-spoke.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a title="Music" href="http://www.amsterdam-spoke.com/category/arts-entertainment/music/">Music</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a title="Events" href="http://www.amsterdam-spoke.com/category/events/">Events</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a title="Exhibitions" href="http://www.amsterdam-spoke.com/category/exhibitions/">Exhibitions</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a title="Lifestyle" href="http://www.amsterdam-spoke.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-406"><a title="News" href="http://www.amsterdam-spoke.com/category/news/">News</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a title="Fashion" href="http://www.amsterdam-spoke.com/category/fashion/">Fashion</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://www.amsterdam-spoke.com/about-us/">About us</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://www.amsterdam-spoke.com/contact-us/">Contact Us</a></li>
</ul></div>

					</nav><!--/#nav-header-->

				
				

			</div><!--/.container-inner-->

		</div><!--/.container-->

		

	</header><!--/#header-->

	

	<div class="container" id="page">

		<div class="container-inner">

			<div class="main">

				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.amsterdam-spoke.com/category/business/" rel="category tag">Business</a> <span>/</span> <a href="http://www.amsterdam-spoke.com/category/news/" rel="category tag">News</a></li>
						<li class="comments"><a href="http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#respond"><i class="fa fa-comments-o"></i>0</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-918 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-business tag-david-dekel tag-trust-management tag-trust-netherlands">	
				<div class="post-inner group">
					
					<h1 class="post-title">Evolving from Trust services in the Netherlands to independent own management</h1>
					<p class="post-byline">by <a href="http://www.amsterdam-spoke.com/author/amsterdam/" title="Posts by amsterdam" rel="author">amsterdam</a> &middot; September 23, 2022</p>
					
										
					<div class="clear"></div>
					
					<div class="entry">	
						<div class="entry-inner">
							
<p></p>



<p>By: David Dekel, Endeavour CEO</p>



<p>This article elaborates on the transition from fully managed by a Trust Company to a full own operation when having a company in the Netherlands.</p>



<p><strong>First phase: trust management in the Netherlands</strong></p>



<p>So, you have incorporated a Dutch company in the Netherlands and at the time of incorporation decided that trust services would be the best solution for your newly incorporated firm.</p>



<p>It saved you time to look for personnel, offices and set up processes. It gave you most of the needed services, under one roof. Accounting, legal, management and directors. It all came as one package and, in many times, did the incorporation phase for you as well. It was comfortable and was the right decision at the moment.</p>



<p>Time passes, you have some scope of operations and you start hesitating if the trust management solution is still the best option for your firm in the Netherlands.</p>



<p>Once your operations increase, you realize the following characteristics of the trust management firm:</p>



<ul><li>While nominee directors and location may come as a cheaper option, compared with your own full-time directors, the entire package of services is relatively more expensive, compared with own operations. In addition to the agreed standard fees, you find yourself pay much more for every decision or act you need the firm to exercise. These expenses are mostly not budgeted correctly in advance and tend to cause some tension with the trust management provider.</li><li>The trust firms are highly regulated and therefore, every decision or action you may need, involves a review and decision process on the trust firm side. The trust firm needs to fully understand every request and action you may need and need to justify approving it to any regulator’s inspection. Therefore, it is difficult to operate in a fast pace in many times and approval and decision making are sometimes involving bureaucratic processes you are not used to.</li><li>While the trust management directors are perfect for the starting phase, they are less qualified for the task, when your firm gains operation. Some trust firms have specific directors for specific industries, which is very helpful at the first phase, however, in general, they are lacking the operational experience to lead your firm when you involve customers, providers and general operations.</li><li>One prominent issue where traditional trust management is very limited, is HRM. They may do the salary administration for your firm, but they will not manage your employees.&nbsp; This is mostly your responsibility to cover.</li><li>If the trust company opened your firm’s bank account initially, these bank accounts are subject to specific regulations and agreement between the trust firm and the bank. It is crucial to understand, that if you ever leave the trust firm, the bank will close these accounts. There is no way you could leave them functioning, unless you move to another trust firm that has an agreement with the same bank. In any other case, these bank accounts will be terminated.</li></ul>



<p>Please read the rest of the article on Endeavour&#8217;s website:</p>



<p><a href="http://www.endeavour-eu.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/" target="_blank" rel="noopener">Evolving from Trust services in the Netherlands to independent own management (endeavour-eu.com)</a></p>



<figure class="wp-block-image size-large is-resized"><img src="http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016-683x1024.jpg" alt="David Dekel, Endeavour CEO" class="wp-image-919" width="287" height="430" srcset="http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016-683x1024.jpg 683w, http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016-200x300.jpg 200w, http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016-768x1152.jpg 768w, http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016-1024x1536.jpg 1024w, http://www.amsterdam-spoke.com/wp-content/uploads/2022/09/IMG-20210524-WA0016.jpg 1067w" sizes="(max-width: 287px) 100vw, 287px" /><figcaption>David Dekel, Endeavour CEO, Author</figcaption></figure>
													</div>
						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://www.amsterdam-spoke.com/tag/business/" rel="tag">business</a><a href="http://www.amsterdam-spoke.com/tag/david-dekel/" rel="tag">David Dekel</a><a href="http://www.amsterdam-spoke.com/tag/trust-management/" rel="tag">trust management</a><a href="http://www.amsterdam-spoke.com/tag/trust-netherlands/" rel="tag">trust netherlands</a></p>		
				
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-676 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-exhibitions category-fashion category-lifestyle category-news">

			<div class="post-thumbnail">
				<a href="http://www.amsterdam-spoke.com/aubade-lingerie/" title="Aubade Lingerie">
											<img width="520" height="245" src="http://www.amsterdam-spoke.com/wp-content/uploads/2019/01/Lingerie-Pro-Antwerp-2-44-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" loading="lazy" srcset="http://www.amsterdam-spoke.com/wp-content/uploads/2019/01/Lingerie-Pro-Antwerp-2-44-520x245.jpg 520w, http://www.amsterdam-spoke.com/wp-content/uploads/2019/01/Lingerie-Pro-Antwerp-2-44-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://www.amsterdam-spoke.com/aubade-lingerie/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.amsterdam-spoke.com/aubade-lingerie/" rel="bookmark" title="Aubade Lingerie">Aubade Lingerie</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">17 Jan, 2019</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-618 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-business category-events category-exhibitions category-fashion category-lifestyle category-news tag-cpm tag-cpm-fashion tag-cpm-moscow tag-lingerie-moscow">

			<div class="post-thumbnail">
				<a href="http://www.amsterdam-spoke.com/cpm_moscow_fashion/" title="CPM Moscow 2017: Get ready">
											<img width="520" height="245" src="http://www.amsterdam-spoke.com/wp-content/uploads/2017/06/CPM-Moscow-Sep-16-206-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="CPM Moscow Sep 16-206" loading="lazy" srcset="http://www.amsterdam-spoke.com/wp-content/uploads/2017/06/CPM-Moscow-Sep-16-206-520x245.jpg 520w, http://www.amsterdam-spoke.com/wp-content/uploads/2017/06/CPM-Moscow-Sep-16-206-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://www.amsterdam-spoke.com/cpm_moscow_fashion/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.amsterdam-spoke.com/cpm_moscow_fashion/" rel="bookmark" title="CPM Moscow 2017: Get ready">CPM Moscow 2017: Get ready</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">12 Jun, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-32 post type-post status-publish format-standard hentry category-events category-news tag-amsterdam-rai tag-ibc-2013">

			<div class="post-thumbnail">
				<a href="http://www.amsterdam-spoke.com/ibc2013-a-record-number-of-attendees-shared-knowledge-on-the-latest-innovations/" title="IBC2013: A Record Number of Attendees Shared Knowledge on the Latest Innovations">
																								</a>
									<a class="post-comments" href="http://www.amsterdam-spoke.com/ibc2013-a-record-number-of-attendees-shared-knowledge-on-the-latest-innovations/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.amsterdam-spoke.com/ibc2013-a-record-number-of-attendees-shared-knowledge-on-the-latest-innovations/" rel="bookmark" title="IBC2013: A Record Number of Attendees Shared Knowledge on the Latest Innovations">IBC2013: A Record Number of Attendees Shared Knowledge on the Latest Innovations</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">25 Sep, 2013</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
	
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.amsterdam-spoke.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68c13b83cd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="17"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="http://twitter.com/#!/amsterhoa" target="Array"><i class="fa fa-twitter" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://www.facebook.com/profile.php?id=100001569209191" target="Array"><i class="fa fa-facebook" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="http://www.youtube.com/user/AmsterdamSpoke" target="Array"><i class="fa fa-youtube" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="RSS Feed" href="http://amsterdam.smartpoint.in/feed/" target="Array"><i class="fa fa-rss" ></i></a></li></ul>			</div>
						
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://www.amsterdam-spoke.com/castlefest-where-fantasy-becomes-your-reality/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Castlefest, where fantasy becomes your reality</span></a></li>
	</ul>
			
						
			<div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.amsterdam-spoke.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.amsterdam-spoke.com/evolving-from-trust-services-in-the-netherlands-to-independent-own-management/" aria-current="page">Evolving from Trust services in the Netherlands to independent own management</a>
									</li>
											<li>
					<a href="http://www.amsterdam-spoke.com/castlefest-where-fantasy-becomes-your-reality/">Castlefest, where fantasy becomes your reality</a>
									</li>
											<li>
					<a href="http://www.amsterdam-spoke.com/tall-ships-race-2022/">Tall Ships race 2022</a>
									</li>
											<li>
					<a href="http://www.amsterdam-spoke.com/sail-harlingen/">Sail Harlingen</a>
									</li>
											<li>
					<a href="http://www.amsterdam-spoke.com/david-dekel-appointed-none-executive-director-on-the-board-of-directors-of-kardan-nv/">David Dekel appointed as a Non Executive Director on the Board of Directors of Kardan NV.</a>
									</li>
					</ul>

		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jane</span> on <a href="http://www.amsterdam-spoke.com/jolidon-lingerie-swimwear-brand-celebrates-25th-anniversary/#comment-72495">Jolidon, lingerie &#038; swimwear brand celebrates 25th  anniversary</a></li><li class="recentcomments"><span class="comment-author-link">amsterdam</span> on <a href="http://www.amsterdam-spoke.com/ibc-announces-a-series-of-global-events-to-be-held-in-europe/#comment-190">IBC announces a series of global events to be held in Europe</a></li><li class="recentcomments"><span class="comment-author-link">amsterdam</span> on <a href="http://www.amsterdam-spoke.com/ibc-announces-a-series-of-global-events-to-be-held-in-europe/#comment-180">IBC announces a series of global events to be held in Europe</a></li><li class="recentcomments"><span class="comment-author-link">amsterdam</span> on <a href="http://www.amsterdam-spoke.com/horecava-2014-new-trends-and-developments-in-the-hospitality-and-catering/#comment-176">Horecava 2014: New Trends and Developments in the Hospitality and Catering</a></li></ul></div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>
			<ul>
					<li><a href='http://www.amsterdam-spoke.com/2022/09/'>September 2022</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2022/07/'>July 2022</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2022/05/'>May 2022</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2022/04/'>April 2022</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2021/09/'>September 2021</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2021/07/'>July 2021</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2020/07/'>July 2020</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2011/07/'>July 2011</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2011/01/'>January 2011</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2010/10/'>October 2010</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2010/09/'>September 2010</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2010/08/'>August 2010</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2010/07/'>July 2010</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2010/05/'>May 2010</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2009/12/'>December 2009</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2009/11/'>November 2009</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2009/10/'>October 2009</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2009/09/'>September 2009</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2009/08/'>August 2009</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2009/02/'>February 2009</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/11/'>November 2008</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/10/'>October 2008</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/09/'>September 2008</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/08/'>August 2008</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/07/'>July 2008</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/06/'>June 2008</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/05/'>May 2008</a></li>
	<li><a href='http://www.amsterdam-spoke.com/2008/04/'>April 2008</a></li>
			</ul>

			</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="http://www.amsterdam-spoke.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-100"><a href="http://www.amsterdam-spoke.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://www.amsterdam-spoke.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.amsterdam-spoke.com/category/events/">events</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.amsterdam-spoke.com/category/exhibitions/">Exhibitions</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.amsterdam-spoke.com/category/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.amsterdam-spoke.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.amsterdam-spoke.com/category/arts-entertainment/music/">Music</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.amsterdam-spoke.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.amsterdam-spoke.com/category/tempo/">tempo</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.amsterdam-spoke.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div><div id="meta-2" class="widget widget_meta"><h3>Meta</h3>
		<ul>
						<li><a rel="nofollow" href="http://www.amsterdam-spoke.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.amsterdam-spoke.com/feed/">Entries feed</a></li>
			<li><a href="http://www.amsterdam-spoke.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p>More</p>
		</div>
				
				
		<div id="categories-4" class="widget widget_categories"><h3>Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="http://www.amsterdam-spoke.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-100"><a href="http://www.amsterdam-spoke.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://www.amsterdam-spoke.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.amsterdam-spoke.com/category/events/">events</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.amsterdam-spoke.com/category/exhibitions/">Exhibitions</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.amsterdam-spoke.com/category/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.amsterdam-spoke.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.amsterdam-spoke.com/category/arts-entertainment/music/">Music</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.amsterdam-spoke.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.amsterdam-spoke.com/category/tempo/">tempo</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.amsterdam-spoke.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Amsterdam Spoke Magazine &copy; 2022. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div><!--/.pad-->
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="http://twitter.com/#!/amsterhoa" target="Array"><i class="fa fa-twitter" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="http://www.facebook.com/profile.php?id=100001569209191" target="Array"><i class="fa fa-facebook" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Youtube" href="http://www.youtube.com/user/AmsterdamSpoke" target="Array"><i class="fa fa-youtube" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="RSS Feed" href="http://amsterdam.smartpoint.in/feed/" target="Array"><i class="fa fa-rss" ></i></a></li></ul>					</div>
				
				</div>
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<script type="text/javascript">
	jQuery(document).ready(function(){
		var shareContainer = jQuery(".sharrre-container"),
		header = jQuery('#header'),
		postEntry = jQuery('.entry'),
		$window = jQuery(window),
		distanceFromTop = 290,
		startSharePosition = shareContainer.offset(),
		contentBottom = postEntry.offset().top + postEntry.outerHeight(),
		options
		topOfTemplate = header.offset().top;
		getTopSpacing();
		console.log(shareContainer);
		var shareScroll = function(){
				if($window.width() > 719){        
						var scrollTop = $window.scrollTop() + topOfTemplate,
						stopLocation = contentBottom - (shareContainer.outerHeight() + topSpacing);
						if(scrollTop > stopLocation){
								shareContainer.offset({top: contentBottom - shareContainer.outerHeight(),left: startSharePosition.left});
						}
						else if(scrollTop >= postEntry.offset().top-topSpacing){
								shareContainer.offset({top: scrollTop + topSpacing, left: startSharePosition.left});
						}else if(scrollTop < startSharePosition.top+(topSpacing-1)){
								shareContainer.offset({top: startSharePosition.top,left:startSharePosition.left});
						}
				}
		},

		shareMove = function(){
				startSharePosition = shareContainer.offset();
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
				topOfTemplate = header.offset().top;
				getTopSpacing();
		};

		/* As new images load the page content body gets longer. The bottom of the content area needs to be adjusted in case images are still loading. */
		setTimeout(function() {
				contentBottom = postEntry.offset().top + postEntry.outerHeight();
		}, 2000);

		if (window.addEventListener) {
				window.addEventListener('scroll', shareScroll, false);
				window.addEventListener('resize', shareMove, false);
		} else if (window.attachEvent) {
				window.attachEvent('onscroll', shareScroll);
				window.attachEvent('onresize', shareMove);
		}

		function getTopSpacing(){
				if($window.width() > 1024)
						topSpacing = distanceFromTop + jQuery('.nav-wrap').outerHeight();
				else
						topSpacing = distanceFromTop;
		}
		
	});
</script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.amsterdam-spoke.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=6.0.2' id='jplayer-js'></script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-content/themes/hueman/js/scripts.js?ver=6.0.2' id='scripts-js'></script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcnyYkUAAAAAMiQc3x1DXcJzRTuzOjebYoeGuzB&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcnyYkUAAAAAMiQc3x1DXcJzRTuzOjebYoeGuzB","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.amsterdam-spoke.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6' id='wpcf7-recaptcha-js'></script>
<!--[if lt IE 9]>
<script src="http://www.amsterdam-spoke.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->



<!-- Starting Icon Display Code For Social Media Icon From Acurax International www.acurax.com -->
<div id='divBottomRight' style='text-align:center;'><a href='http://www.twitter.com/amsterhoa' target='_blank'   title='Visit Us On Twitter'><img src='http://www.amsterdam-spoke.com/wp-content/plugins/floating-social-media-icon/images/themes/1/twitter.png' style='border:0px;' alt='Visit Us On Twitter' height='32px' width='32px' /></a><a href='http://www.facebook.com/profile.php?id=100001569209191' target='_blank'  title='Visit Us On Facebook'><img src='http://www.amsterdam-spoke.com/wp-content/plugins/floating-social-media-icon/images/themes/1/facebook.png' style='border:0px;' alt='Visit Us On Facebook' height='32px' width='32px' /></a><a href='http://www.youtube.com/user/AmsterdamSpoke' target='_blank'  title='Visit Us On Youtube'><img src='http://www.amsterdam-spoke.com/wp-content/plugins/floating-social-media-icon/images/themes/1/youtube.png' style='border:0px;' alt='Visit Us On Youtube' height='32px' width='32px' /></a><a href='http://amsterdam.smartpoint.in/feed/' target='_blank'  title='Check Our Feed'><img src='http://www.amsterdam-spoke.com/wp-content/plugins/floating-social-media-icon/images/themes/1/feed.png' style='border:0px;' alt='Check Our Feed' height='32px' width='32px' /></a></div>
<!-- Ending Icon Display Code For Social Media Icon From Acurax International www.acurax.com -->





<!-- Starting Javascript For Social Media Icon From Acurax International www.acurax.com -->
	<script type="text/javascript">
	var ns = (navigator.appName.indexOf("Netscape") != -1);
	var d = document;
	var px = document.layers ? "" : "px";
	function JSFX_FloatDiv(id, sx, sy)
	{
		var el=d.getElementById?d.getElementById(id):d.all?d.all[id]:d.layers[id];
		window[id + "_obj"] = el;
		if(d.layers)el.style=el;
		el.cx = el.sx = sx;el.cy = el.sy = sy;
		el.sP=function(x,y){this.style.left=x+px;this.style.top=y+px;};
		el.flt=function()
		{
			var pX, pY;
			pX = (this.sx >= 0) ? 0 : ns ? innerWidth : 
			document.documentElement && document.documentElement.clientWidth ? 
			document.documentElement.clientWidth : document.body.clientWidth;
			pY = ns ? pageYOffset : document.documentElement && document.documentElement.scrollTop ? 
			document.documentElement.scrollTop : document.body.scrollTop;
			if(this.sy<0) 
			pY += ns ? innerHeight : document.documentElement && document.documentElement.clientHeight ? 
			document.documentElement.clientHeight : document.body.clientHeight;
			this.cx += (pX + this.sx - this.cx)/8;this.cy += (pY + this.sy - this.cy)/8;
			this.sP(this.cx, this.cy);
			setTimeout(this.id + "_obj.flt()", 40);
		}
		return el;
	}
	jQuery( document ).ready(function() {
	JSFX_FloatDiv("divBottomRight", -170, -55).flt();
	});
	</script>
	<!-- Ending Javascript Code For Social Media Icon From Acurax International www.acurax.com -->


</body>
</html>